.NET Framework - informacja o wymaganym środowisku przez aplikację typu Integrator

Jaka wersja .NET Framework jest wymagana przez aplikacje typu Integrator

Wszystkie Integratory działają poprawnie ze środowiskiem uruchomieniowym NET. Framework 4.0 lub wyższym.

Windows 8 i Windows 10

Jeśli używasz systemu operacyjnego Windows 8 lub Windows 10, to masz już zainstalowany .NET Framework 4.5. Możesz od razu pobrać i zainstalować aplikację typu Integrator.

Pozostałe wersje systemu Windows

W starszych wersjach systemu domyślnie zainstalowana jest niższa wersja, czyli .NET Framework 3.5 (Windows Windows 7, Windows Server 2008 R2), .NET Framework 3.0 (Windows Vista, Windows Server 2008) lub .NET Framework 1.1 (Windows Server 2003, Windows XP Professional). W przypadku tych systemów operacyjnych należy zainstalować nowszą wersję frameworka.

Skąd mogę pobrać .NET Framework?

Poniżej znajdują się oficjalne linki do stron Microsoftu, z których pobierzesz odpowiednią dla siebie wersję .NET Framework. Środowisko .NET Framework jest całkowicie bezpłatne.